Investigating Buff lost from client crash

Bocephus

Neophyte II
Supporter
I was working Blacksmithing, I had used a scroll of Alacrity. It was only in the first few mins, my client crashed.
I logged back on, and the Skill gain buff was gone. What the heck
 

Dan

Staff Member
Administrator
Game Master
It is most likely cosmetic. IE - Still under the effects but the buff image simply disappeared.

- What client do you use?
- Did you happen to try to use another one, and get the message "you are already under effects..."
 
OP
B

Bocephus

Neophyte II
Supporter
I use the classic client, not the weird one, but the one from UO, it is patched up.
Yes, I used another one, no message AND the buff wore off faster than 15min, it is gone already, check out posting times
 
OP
B

Bocephus

Neophyte II
Supporter
Yeah, when I hit 120 smith i hovered the pointer over the buff icon and it said 740 seconds remaining, then less than a minute went by and the icon went away.
And looking at the time stamps on these posts, 15 minutes hasn't even elapsed yet.
 
OP
B

Bocephus

Neophyte II
Supporter
ok, new stranger thing.
I went to stone off a skill and I got the message "You may not use a soulstone while under the effects of a scroll of Alacrity"
And as I am typing this, the message "the intense energy....bla bla, no longer under the effects"
And looking up, I'm just 10 mins from the post about using the second scroll...weird
 

Dan

Staff Member
Administrator
Game Master
Yeah, most of this could simply be a cosmetic issue between the display and the effects. We will figure it out and get it resolved.
 
Top Bottom