Not A Bug Lost Britannian Galleon After boat patch

DaBeanCounter

Apprentice III
Community Supporter
So, i bought a britannian galleon, furnished it with all the cannons, loaded the hold with lots of saltpeter type stuff to shoot the cannons. Then it decayed. It decayed quite a bit AFTER the patch Dan put in. I think I probably bought the boat prepatch...now i would normally just absorb this loss...But those things cost some serious dono. So I'm hoping the devs can help me get a new boat....ill eat the cost of the cannons/saltpeter....
 

DaBeanCounter

Apprentice III
Community Supporter
When did this happen?
A bit before I left...I mentioned it in discord. You told me to report it. I didn't cause I was going to surgery soon and pretty much didn't log in again for about 6 mo. I will try to find the dialogue in discord...but i have trouble in that app haha.
 

DaBeanCounter

Apprentice III
Community Supporter
So to summarize:

Timers were extended at Sept 10, 2018
I was using and debugging the ship as at Oct 14, 2018 (the lock down issue)
I lost the ship Dec 10 (or before!?)
 

Dan

Staff Member
Administrator
Game Master
Moderator
What happened was, when the timers went live whatever stage the boat was in carried over just with the new timers added from there forward. Yours was probably further along.

With the galleons you also need to double click the NPC to refresh it.
 

Dan

Staff Member
Administrator
Game Master
Moderator
But again did you know that you had to refresh by using the NPC or wheel?
 

Dan

Staff Member
Administrator
Game Master
Moderator
I have placed a boat myself and will report the findings after the first decay stage.
 

DaBeanCounter

Apprentice III
Community Supporter
What happened was, when the timers went live whatever stage the boat was in carried over just with the new timers added from there forward. Yours was probably further along.

With the galleons you also need to double click the NPC to refresh it.
So I ought to have known this....dang
 

Dan

Staff Member
Administrator
Game Master
Moderator
So after testing, and also checking the boats of the world, everything seems to be working fine.
 
Top